Incorrect time in SysAid

Super SysAider
High all,

All date time stamps are 1 hour off in SysAid

Date & time (and time zone) on the server are accurate - time on the workstation is too

How do I resolve this??
There are 2 Locations within SysAid this needs to be checked in

1.Account defaults - those define the general behavior for cases in which end users do not have a time zone already defined (see below)
See the Frame referenced in the attached capture in Purple and its designated options for change with the numbers in the frame.
More information on this topic in this link:¬AddingIndexJSP=true

2. Particularly by the end users settings (Mentioned in the Red Frame with its correlating numbers within the added capture )

3. If you are not sure which time zones were defined for the users you can add this field to the view of the management of end users > available at: Tools > End users and as mentioned in the Green Frame
In the green frame you can see 3 different users with 3 different time zones
More information on this topic in this link:¬AddingIndexJSP=true

Check these 3 sections for differences and definition > revise accordingly

If you have Further inquires we will be happy to assist you further
You have my details as discussed in our follow up so do not hesitate to contact me

This message was edited 2 times. Last update was at Jun. 08, 2014 09:41 AM

Super SysAider
Thanks Mor,

The time is still off.

"Account Default" is set to EST

I checked my own settings, I am also EST

As mentioned previously the time zone for the server, and my computer are also both set to Eastern Time (EST)

But in the attached picture - the time is off by one hour

I had a similar issue and changing the time zone to EST5EDT (EST) solved it for me. I believe it's related to Daylight Saving Time

Hope this helps.

Super SysAider
Apologies Jimmy - I had missed your response -

I just changed that setting - no change (unless Sysaid server daemon needs restart??)
Former Community Manager
Hi Elliot,

The server shouldn't need to restart - changing the timezone in "My Settings" should show the change as soon as you reload one of the pages. Have you opened an issue with support? If you've changed the timezone under My Settings, as well as Account Defaults, then there's an issue going on that may be specific to your environment.

Let me know if you haven't - I'll be happy to get a service request started for you.

mor.h-Sysaider is absolutely right. This fixed the issue. turned out to be the user settings.
Hello, I have a different time issue.

I use this code when sending workflow notifications. However when I get the notification my modify time shows correct with CST time. However when I use the completion time it is in EDT. ?? Here is the code and here is a screen shot.

<b>Change Implementation Time:</b> $ModifyTime by $ModifyUser
<b>Change Implementation Time2:</b> $CurrentActionItem.getCompleted_time()

All of the settings that I have are in CST as we are in IL.

Help Please!