Invalid Account Credentials - SysAid Free

 
Author
Message
SysAider
7
 
I'm attempting to install the sysaid agent on a few servers but regardless of what I do I can't get it installed.

Installed I get "Invalid Account Credentials: Please Try again". I've gone so far as copying and pasting straight out of my downloads page but it still doesn't work.

What am I missing?
SysAid Customer Relations
36
 
Hi lpickardmedsym,

Are you using free cloud or free on-premise ? if its cloud please forward me your account id in a private message and I'll take a look.

Danny.
SysAider
7
 
It's free cloud. I sent you my account info in a pm.

thank you!

Luke
SysAid Customer Relations
36
 
Hi Luke,

I took a look into your account and modified an attribute that was setup incorrectly on the system, Please try and deploy an agent again, make sure you copy and paste the information from settings > network discovery > downloads page (Server URL / Account Name / Serial Key).

I've tested this myself and it appears to be fine now.

Danny.

SysAider
7
 
I was able to install it on a different machine. I'll try to figure out why it won't install on the original.
SysAider
7
 
Danny:

I've tried again and still no luck. Should I try to download the agent again?

I am copying and pasting exactly as the info is in the downloads page (Server URL / ACcount Name / Serial Key).

Luke

SysAid Customer Relations
36
 
Luke,

Are you sure the machine you are installing on has internet access and can reach your cloud instance ? do you have/use any proxy ? perhaps something is preventing it from completing the verification.

Danny.
SysAider
2
 
I'm with the same issue.

Trying to setup the SysAid Tools with information on Network Discovery -> Downloads -> "Server", Account name and Serial Key".

Server: http://trialmaster.sysaidit.com
Account Name: doutor************
Serial Key: ODF************

No firewall, internet connection OK.
I can access the cloud instance normally.

Ps. I'm from Brazil.
SysAider
1
 
I have exactly the same problem with free on-premise

I' from Brazil too.

Caro João Junior, se conseguir decifrar o problema, sua ajuda é bem vinda!
SysAider
1
 
I have exactly the same problem with free on-premise
SysAider
1
 
Hi, I just created new account and tried to install Sysaid Agent, I am using free (cloud), I use no proxy, and have the same problem as everyone else here. What is going on?
SysAider
13
 
I too am receiving the "Invalid Account Credentials" error. Is there a resolution to this?

This message was edited 1 time. Last update was at Apr. 02, 2015 08:00 PM

SysAid Product Manager Community Manager
5006
 
Hey guys,

After further investigation, we have made a number of changes that should resolve the issue.
Please reinstall the agents and input the updated login credentials found under Network Discovery > Downloads.

Please let me know if this resolves the problem.

Cheers,
Danny
SysAider
1
 
I got the same error: "Invalid Account credentials. Please try again."

I just download the SysAidAgent.exe... I got the cloud free solution from you.

What can i do?

Thanks!

Jorge Luis
SysAid Product Manager Community Manager
5006
 
Hi Jorge,

I'm looking into this and will get back to you with an answer ASAP.

Thanks,
Danny