Can not remove attachments from thread

 
Author
Message
SysAid Wiz
371
 
Hi.

I mistakenly uploaded a screenshot that gave away the service tag of one of our devices, and, upon wanting to edit the thread and replace that attachment with a different one, I found out that I can't actually remove an attachment once I have uploaded it which is very annoying, and neither can I add any more files to the same post though there is a message there saying I can still do so.

See attached screenshot showing issue.

Also, it would be very helpful if we could select more than just one file at a time to upload as screenshots.
SysAid Product Manager Community Manager
5260
 
Hi,

Moved this to Community-Related Issues, as this is not related to the SysAid product.

The option to remove attachments is available, as can be seen in the attached screenshot. If it doesn't appear the same to you, please post a screenshot (even though you already posted one, please do so again as we changed the attachments functionality in Bug Tracker forum around the same time to your request, which might explain why you were unable to see it).

Regarding the ability to select multiple files at once, without clicking the "+" for each attachment, I'll add this to the list of Community feature requests.

Thanks for the feedback,
Danny
SysAid Wiz
371
 
Yup, still happening, I wanted to remove the attachment I initially uploaded to this thread but I can not.

See screenshot.

DannyTashiev wrote:Hi,

Moved this to Community-Related Issues, as this is not related to the SysAid product.

The option to remove attachments is available, as can be seen in the attached screenshot. If it doesn't appear the same to you, please post a screenshot (even though you already posted one, please do so again as we changed the attachments functionality in Bug Tracker forum around the same time to your request, which might explain why you were unable to see it).

Regarding the ability to select multiple files at once, without clicking the "+" for each attachment, I'll add this to the list of Community feature requests.

Thanks for the feedback,
Danny
SysAid Product Manager Community Manager
5260
 
Thanks, I'm checking this with the team.

Cheers,
Danny
SysAid Wiz
371
 
Thanks.

DannyTashiev wrote:Thanks, I'm checking this with the team.

Cheers,
Danny
SysAid Product Manager Community Manager
5260
 
Hi,

Assuming you are using Internet Explorer, can you please check if you are able to remove attachments using a different browser, such as Chrome or Firefox?

Thanks,
Danny
SysAid Wiz
371
 
Well, you'll be surprised to find out that it now works for both browsers.

I don't know whether it only worked for Mozilla since your guys last update.

In any case, at least it works now.


Thanks.