Design reports using Jasper iReport. What version to use?

 
Author
Message
SysAider
1
 
Hi,
We use version v15.4.15 of Sysaid and also have the newest module Advanced Reporting installed. Which version of Jasper iReports is supported for editiding/design new report templates?

In the help file is says "Reports in SysAid are edited using iReport version 3.7.6".
Is this still the case?

Best regards
Haakon
SysAid Product Manager Community Manager
5260
 
Hi Haakon,

This is correct, the version of iReport which supports SysAid reports is 3.7.6.

I can also recommend this webinar for detailed instructions on using iReport with SysAid reports:


Cheers,
Danny
SysAider
5
 
Is there any updated documentation for this?