Need assistance with closed ticket notification

 
Author
Message
SysAider
3
 
Hello All,

I'm a new sysaider on here, and am running into an issue with a custom template I'm trying to configure for our service desk. I am using the template that "5.7FSN" posted. I found it very useful, however after configuring it to suit the organizations needs, I am running into a few issues with how it appears.

When I first made the page I did it in a standard html syntax to make sure it is displaying properly and it was. The minute I embed it into sysaid and trigger the closed event it sends out the email, but the images and text look all displaced.

After doing several trial and error attempts and optimizing the code, I've narrowed down to some specific issues and from what I can tell my code syntax is correct, but it's not displaying properly.

Here is the original code I have:


Here is the full "optimized" code I have:


The piece that I'm having trouble with the most is this piece of code


For some odd reason it's not allowing me to link to an img.

The first Attachment shows how it's supposed to look (and how i have it in a standard html)
The second image is how it comes in on the email after I put the code into sysaid and close a ticket.

Any thoughts?

Thanks in advance.

This message was edited 6 times. Last update was at Jun. 30, 2016 10:53 AM

SysAider
3
 
Just a quick update. I fixed a lot of the glitches and I almost have the template working properly, however just a few things still boggling me.

1. The hyperlinking to an image still doesn't seem to be working properly unless I have an actual weblink. the embedded ${LinkToSurvey} variable doesn't seem to work properly.


2. Trying to move text around using position absolute and margin-top or margin-bottom don't seem to work properly. I can move it as close to the bottom of the image (in terms of vertical height), but if I increase the number to move it up higher it won't move. I'm not sure why.

Thanks again in advance!