Automated notes in Request Templates

 
Author
Message
SysAider
18
 
Had the same issue and this is how I was able to fix it. (Nice hint from asapHO)

Go to settings>Customize>Appearance
Change "Allow notes to be added only by using the "Add a note" button" to disabled (if enabled)
Save
Go to Settings>Service Desk Templates and click on the template you want to change
Delete the text from the Notes field
Apply
Go back to settings>Customize>Appearance
Change "Allow notes to be added only by using the "Add a note" button" to disabled (only if enabled as above)

This message was edited 1 time. Last update was at Nov. 06, 2014 02:33 AM

Elite SysAider
104
 
Hi untricky...

THAT'S IT! I was searching this option up and down (and only could remember, that I've changed it) - but I was looking for a checkbox... kind of "screen blindness"

Thanks for your feedback - for further reference I've attached a screenshot showing this setting
SysAider
7
 
Has someone found a way to turn off the automated note?

I am seeing it in the on premise version, v20.2.14 b4, and have had a few people ask about it.