Windows 7 - Internet Explorer 8 - Windows Authentification

LiranCohen wrote:MachoMan -

I can suggest you to upgrade your SysAid to our latest version (7.0.05).
I assume this version will fix all your windows7 issues .

I case you are using SSO (Single Sign On) you will need to follow this procedure :
By default the NTLM protocol in Windows 7 is disabled. This protocol is required by SysAid to enable SSO. In order to enable SSO on windows 7 systems, please follow the below instructions:
Go to Local Security policy > Security settings > local policies > security options
Select Network security > Lan manager Authentication level and change it to "Send LM & NTLM responses".

Please test it first on one machine with Win7. In case it solve the issue you will need to define this rule as GPO.


We have a helpdesk running on a Windows 2008 R2 Server. We have clients with Windows 7 32/64-bit, XP, IE8, IE9. We added the URL for the helpdesk into the Intranet Zone using GPO. And we have a GPO (enforced) on top level: Computer Configuration ->Policy->Windows Settings->Security Settings->Local Policy->Security Option->LAN Manager authentication level: Send LM & NTLM responses

This works very well