Self Service Portal blank in internet explorer

 
Author
Message
SysAider
6
 
HI,

I've just installed the Summer 17 on premise update and am testing the self service portal.
When using Chrome i can get to the self service page and use it fine, however when loading the page in in Internet explorer 10 all i get is a blank page, any body else seen this or know a fix ?

Elite SysAider
226
 
We had to set IE Document Mode to Edge to view that page.
You can test that by pressing F12 and then changing the Document Mode under the Emulation tab.
SysAider
11
 
For us, it is blank in IE, Firefox, and Chrome. Serious issue here.

We also cannot change back to the End User Portal (which works), because the option to save changes under the End User Portal Options where you pick your default portal, is missing.


This is a serious issue. This update has been out for 9 days, so I wonder how many others have had this problem for the past week? Luckily, we just got updated 2 days ago.
SysAid Community Manager Product Team
4866
 
Hi Eddie,

The version being discussed here is On-Premise Summer 17 which has been out for a while. I'm assuming you're using Cloud? I'll check this with the team regarding your account and update here.

@madhon - SSP is officially supported in the latest browser version, and one version down. This means Edge and IE11.

Cheers,
Danny

This message was edited 1 time. Last update was at Feb. 26, 2018 07:40 AM

SysAider
4
 
We have just installed summer 17 version as well and also getting blank page in IE/EDGE.

works fine in chrome. Is there a fix for this ?
SysAid Community Manager Product Team
4866
 
@Eddie - I was notified by our R&D Delivery team that the problem has now been fixed. Can you please confirm?

@Terry - Are you able to change between SSP and EUP in Settings, or is the Save button missing here as well?

Thanks,
Danny
SysAider
4
 
if you press F12 and change the 'Document Mode' to 11 it displays. However, doesn't in any other mode. I think there is a bug here !
SysAid Community Manager Product Team
4866
 
Thanks. I suggest contacting our customer support team for further investigation into this, as it works on our test systems without an issue.
Please post here once a solution is found.

Thanks,
Danny
SysAider
6
 
As per Terry C answer
It only works if you force IE to v11 mode, i've done this through group policy for now but shouldn't really need to.
SysAider
4
 
@Danny got a response from support...

I was able to find the bug on this matter with the below steps. - disable compatibility mode (IE remembers the setting, so if it was enabled in the past, it stays enabled) - click on the cogwheel on the top right corner - Compatibility view mode - remove sysaid url from the list - uncheck "Display intranet sites in Compatibility view" - uncheck "Use Microsoft compatibility lists"

Problem is ... if you have any other sites in the list that need compatability view on then these will break following the above. At least we know its still a Bug
SysAid Community Manager Product Team
4866
 
Makes sense then We have a feature request that will implemented soon (in Cloud and next On-Premise) to make SSP ignore the compatibility setting in IE.
SysAider
4
 
For anyone experiencing the same issue above there is already an open call ref: 31076 regarding this issue.

feel free to add to it if you need to.
Elite SysAider
226
 
Terry C wrote:@Danny got a response from support...

I was able to find the bug on this matter with the below steps. - disable compatibility mode (IE remembers the setting, so if it was enabled in the past, it stays enabled) - click on the cogwheel on the top right corner - Compatibility view mode - remove sysaid url from the list - uncheck "Display intranet sites in Compatibility view" - uncheck "Use Microsoft compatibility lists"

Problem is ... if you have any other sites in the list that need compatability view on then these will break following the above. At least we know its still a Bug

If you need compatibility view on for other subdomains on your Intranet, use something like this in Group Policy.
List all of them here.

SysAid Community Manager Product Team
4866
 
Terry C wrote:For anyone experiencing the same issue above there is already an open call ref: 31076 regarding this issue.

feel free to add to it if you need to.
The FR to add the skip tag appears to be #31888, I'm adding it to the previous bug and closing it
SysAid Community Manager Product Team
4866
 
Update: FR #31888 will be integrated into v18.1.40.

Cheers,
Danny