End User Notification: Comma in SR

 
Author
Message
SysAider
21
 
In my response to the End User, the ${StatusNotification} field has a comma in the SR for anything over 1000.

Is the an encoding issue? Not seeing this when I use the ${ID} tag
SysAid Community Manager Product Team
4874
 
Hi tmartinac,

In order to remove the comma separator for thousands between numbers (ex. 1500 instead of 1,500), please do the following:

Go to Preferences -> Customize -> Translate, download and edit translation file, change the appropriate fields (or all fields) from

{0,number,integer}

to

{0,number,#0}
Save the file and upload it back.

Cheers,
Danny