F11 Hot Key and Shortcut not working

 
Author
Message
SysAider
5
 
Just wondering if anyone else has had issues with client machines whereby the F11 hotkey and the Sysaid shortcut fails to launch the end user portal to log a request?

Current steps taken:
Tested with another user account on same machine fails to load for any user.
Had user log onto different PC and confirmed it works - OK.
Re-deployed agent to machine, checked and confirmed registry settings from known good install.

Currently have about 10 or so machines experiencing same issue. Id prefer to re image the machines as a last resort.

Any advice/ thoughts welcome
SysAider
2
 
We're having the same issue here at my office. The Sysaid Agent service fails to start. Hopefully we'll get an answer from sysaid about this issue.
SysAider
5
 
disappointing that this has been active for almost 12 months, with no moderator/ developer comments ?
Elite SysAider
113
 
Does clicking on the shortcut on the desktop open the browser into SysAid?
If No,
there is an issue with the agent installation on the computer
If Yes,
Is the SysAid Shortcut properties have the Shortcut key: F11

We change all of ours Shortcut key: to None, because we use the F11 for other things
SysAid Product Manager Community Manager
122
 


ICYMI, we launched SysAid’s modern Self-Service Portal (SSP) a while back, and now we’re ready to say farewell to the legacy End-User Portal (EUP).

For our cloud customers, this change is already in progress and will be completed by the end of 2021! For our on-premises customers, the EUP will be sunsetted in the Q1 2022 release.

Looking to learn more about what a SSP is all about, read up about it here..

Also, be sure to join our webinar on December 8th . at 10 am ET where we’ll cover what the transition from the EUP means for you, and how to boost your self-service capabilities and employee adoption to the next level.

Onwards and Upwards!
Maayan