Unable to upgrade from v15.2 to v16 on Linux - "cannot find SysAid Server root directory"

 
Author
Message
SysAider
42
 
We have not upgraded SysAid in a while, and are still on v15.2 on a Linux machine. Based on information from support, I know that I have to upgrade to v16 as a first step. I have extracted the sp_linux_16_3.18.bin file to the server. When I run it and am asked to provide the server root directory, the entry that I provide is not accepted.

Based on where my logs and my current activation.xml file are located, my server root should be at /sysaid/apache-tomcat-7/webapps/ROOT. However, I always get this response:

sed: character class syntax is [[:space:]], not [:space:]
The server root dir:
Cannot find SysAid Server root directory


Does anyone have any suggestions?