Exchange 2019 incoming email integration failing

 
Author
Message
J W
SysAider
1
 
We recently moved from exchange 2013 to exchange 2019 and incoming email integration is not working. On 2013 we were using IMAP with SSL encryption. I've tried the same setting when connecting to the new server as well as every other combination of protocols and encryption levels.
The most common error message is "Remote host closed connection during handshake."
I wasn't the person who set email integration up with the old server, so I could be missing a step.

Are there any certificates that need to be installed between the servers? Are there services that need to be restarted? Is there any place other than the Integration > Email > Incoming Email tab that holds these settings?

Thanks for any help or ideas.
SysAid Product Manager Community Manager
393
 
J W wrote:We recently moved from exchange 2013 to exchange 2019 and incoming email integration is not working. On 2013 we were using IMAP with SSL encryption. I've tried the same setting when connecting to the new server as well as every other combination of protocols and encryption levels.
The most common error message is "Remote host closed connection during handshake."
I wasn't the person who set email integration up with the old server, so I could be missing a step.

Are there any certificates that need to be installed between the servers? Are there services that need to be restarted? Is there any place other than the Integration > Email > Incoming Email tab that holds these settings?

Thanks for any help or ideas.


Hi J W,
Thanks for reaching out, this is a complex problem, therefore we opened a support ticket on your behalf to continue investigation on this.
Nonetheless, you can also reach out directly to our Customer team through email: support@sysaid.com or open a live chat with our reps through login to helpdesk and click on "chat with us box".

Kind Regards,
Maayan