Changing the default URL

I see that in the server says: Default URL : https://hostname:26

I recently changed the port also, would like to put instead the hostname, the IP.

When create a new user, It auto sends a emails saying coonect to https://hostname:26, but i would like it to put: connect to https:/ip.addres:newport

How may I change the default URL for this?

Checkout the day I joined
SysAid Wiz
Hey SirLouen

The IP address of SysAid is taken from the IP address of your local machine. In order to change the SysAid server URL to an external IP address, please follow the instructions below:
1. Edit the serverConf.xml file located at C:\Program Files\SysAidServer\root\WEB-INF\conf.
2. Check if you have the tag <serverURL>https://SysAidServerURLortNumber</serverURL>
after the tag <externalLoginClass>none</externalLoginClass>.
If you do not have the above tag, then insert it on the next line after <externalLoginClass>.
Replace SysAidServerURL with the external IP address of your SysAid server, and if you are not using port 80, then add ortNumber after the IP address.
3. Save your changes and restart the SysAid Server service.
4. Check that the SysAid server URL in the Downloads page has changed, and that if you send a notification about a new password to the user, the link will be to the external IP address.

Pushing IT forward
Done, thanks for the information
Checkout the day I joined
Can I change the url into: Http://myserver:port/helpdesk?
I need to add /helpdesk in the url.
Recently, we have hosted our SysAid On-Prem on 443, previously we have been using internal URL as sysaidserver:8085. Now the issue is when i am trying to access SysAid using https it works and even if i try to open internal URL also works but for us we would like to re-direct to https. with the previous version before the latest update it worked for us with the below configuration changes but after upgrade it stopped working. please see our existing configuration
1. Edit the serverConf.xml file located at C:\Program Files\SysAidServer\root\WEB-INF\conf

2) Defined 80 and 443 and also specified redirect port

<!-- Define a non-SSL HTTP/1.1 Connector on port 8080 -->
<Connector port="8085" maxThreads="150" minSpareThreads="25" maxSpareThreads="75"
enableLookups="false" redirectPort="443" acceptCount="100"
connectionTimeout="20000" disableUploadTimeout="true" />

<!-- A "Connector" using the shared thread pool-->

<!-- Define a SSL HTTP/1.1 Connector on port 8443
This connector uses the BIO implementation that requires the JSSE
style configuration. When using the APR/native implementation, the
OpenSSL style configuration is required as described in the APR/native
documentation -->

<Connector port="443" protocol="org.apache.coyote.http11.Http11Protocol" proxyName="" maxThreads="150" SSLEnabled="true" scheme="https" secure="true" clientAuth="false" sslProtocol="TLS" keystoreFile="C:\Program Files\SysAidServer\" keystoreType="PKCS12" keystorePass="dummy"/>


with the above configuration worked like a charm with the previous version but with the On-Prem latest version it stopped working. in the above configuration i have highlighted two tags( (proxyname)(serverurl)) in which did the URL re-direct to https now it stopped working.