Which version of JasperReport

 
Author
Message
Elite SysAider
234
 
Hi everyone,

Can anybody tell me with which version of JasperReport sysaid can work with?
I downloaded IReport 3.0.0 to setup the reports in sysaid.
But when I save it in the latest version of the JasperReport format, sysaid won't reconise it. Sysaid will generate an error.

Could it be that I must save it in a lower version than IReport 3.0.0 save it standard in?

Kind regards,
René
Take a look at my 3D creations and here is a little animation I made
SysAid Wiz
1768
 
this answer is taken from their self service portal FAQ:-

use iReport 1.2.3.



But I have used 1.2.1 & 1.2.2 as well succesfully. I have not tried v3.
Elite SysAider
234
 
Thanks for the reply.

I'll download version 1.2.3. Or try to save in that format.

Kind regards,
René
Take a look at my 3D creations and here is a little animation I made
SysAid R&D
32
 
hi guys,

you can download the desire version of iReport from here:

https://sourceforge.net/projects/ireport/files/iReport%20%28classic%29/

thanks.