View Service Requests in Chat Window not working Bug # 5893

 
Author
Message
SysAid Wiz
577
 
(version 6.5)

Under the Chat window in the general details section there's a subsection to add a new SR or change the SR tied to the Chat. Under that it indicates how many active SR's that user has. Test user has 3 out of 3 active. Clicking on the link to view those said SR's comes up with no records found. Is there a filter/setting somewhere that might gotten changed that would take away seeing the records this way?


Screenshots. Thanks

This message was edited 1 time. Last update was at Aug. 23, 2010 10:10 AM

SysAid Wiz
577
 
Anyone?
SysAid Wiz
577
 
Additional Notes: THis doesn't even work on our test site using the beta version? Has been mentioned to me it worked before we added the second domain to sysaid..

Thanks for any insight.
SysAid Wiz
577
 
Are there any updates on this? When Adam R last did a RC session we discovered the link was removing the "\" from the username, and therefore was looking for nonexistant users (domainmatth, instead of the correct domain\matth)

Thanks guys.

Matt
Super SysAider
70
 
Hi - 5.7FSN,

What SysAid version do you have ?
If you can add your SysAid edition it will be grate.

Thanks.

Liran -
SysAid Wiz
577
 
I have the current Pro + version 7.0.05 I was emailed to say sysaid reproduced the error on there end, and with hopes to have fixed by OCt release.
SysAid Customer Success Manager
1090
 
Hi 5.7FSN,

This is known issue #5893 and we are hoping to resolve this in our next version v7.5.

We will update you once the fix will be release.
Best Regards,
Itay
SysAid Wiz
577
 
Thanks Itay
SysAid Wiz
577
 
Just to note, this has been fixed with 8.5