iPhone App

Super SysAider
When all these bugs are fixed will the new app allow you to connect to the On Demand version?

SysAid Wiz
itayH wrote:Hi NCFRE,

What you are describing is because you are not using the "Add" button which is unavailable in the SysAid App.
It's not available because there are no popups in the app.

Please let us know if this is answering your question.

Perhaps you could add a button called "Add time stamp" instead, that would insert the time stamp into that field.

I also asked in the feature request forum, but no-one replied, could you please add the supplier list even if you can't do the rest of the asset management module yet, then at least I can dial my suppliers from the iphone app.
Super SysAider
Hi Paul

The iPhone app will be able to connect the On Demand system right after the On-Demand will be upgrade to v.7.
If you wish to test it on a test environment please use the following details:

Site: https://mobiledemo.sysaid.com
User: admin
Password: changeit

Keep on using SysAid App.

Elite SysAider
Thank you techguy,

I am sure they Will find something because for me i need to be sure that when some one add a note that the time frame is there

For me need if that is not there the app is no use for us


Is there any future plans to include access to projects in the iPhone app?

Would be useful for our engineers to update the projects on-site using the iPhone.
Any updates on the new version coming out? ETA?
Super SysAider
Hi All,

The next minor release is, planned for late July of 2010
We'll send an email notification as soon as the version will be available.

Thank you very much.


You cannot truly smile,
Unless you have SysAid...
Super SysAider
I'm afraid I'm getting the same error on the app: "Login failed for an unknown reason".

I'm not using LDAP connection so I assume that SSO can't be the issue (not that I can find the setting anyway), and my password does not contain any special characters. In fact I've worked down the list of known causes for this error in the previous post by Joseph but none of those conditions apply to me. Any other ideas? I was excited about using the app!

This message was edited 3 times. Last update was at Jul. 07, 2010 05:42 AM

After updating to 7.0.05 we are seeing the same error with the iPhone app. Login failed for an unknow reason. If I try any other combinations of my login name it tells me that my user does not exist. Loging in via the website from the phone works perfectly.

We have the following configuration:

SysAid through IIS using SSL

Are there any other steps to try? I did not see a new version of the app in the AppStore.
We are getting the same error too.
SysAid VP Product
We are also launching an iPhone 1.1 upgrade.
Together with 7.0.05 they should solve all issues discovered.
Some of the issues were server side related and some came from the app.
I am not sure exactly what problem you are experiencing, but it may be related to the app itself.

We submitted the update and it should be available in the next few days.

SysAid VP Product
SysAid Helpdesk App for Iphone has just been released and is available in the App store.

Those of you who installed version 1.0 , can simply get the update via the App store under updates.

Enjoy !


This message was edited 1 time. Last update was at Jul. 27, 2010 12:01 PM


We have updated our version to 7.0.05 and still no luck!

Getting error "Could not connect to the server"

This message was edited 1 time. Last update was at Jul. 28, 2010 11:29 AM

Super SysAider
Hi SSF4Balrog ,

1. Do you use SysAid app version 1.1 ?
2. Does your user name contain Domain\User ?

It seems like there is a bug with Domain\user, So if this is the case, Ill update the post with the bug number as soon as I can.

Liran -
Yes we downloaded 1.1 and still not luck. I do believe it does not work in a multi-domain environment. Our users have to use domain/username to log into sysaid.