Remote control in chat

 
Author
Message
SysAider
4
 
When I click remote control for a chat session, i get this " Unable to send a Remote Control request. The User is not associated with any active asset that has the SysAid agent installed."

I have the sysaid agent installed on the remote computer and have that asset linked to this user who initiated the chat
SysAid Wiz
577
 
Are you using sysaid on a domain environment? I don't recall SysAid fixing this, but I know when trying to look at active SR's from a end user in the chat doesn't work either because of how it names an End User. I recall them stating they were going to apply their new naming structure with their next release..
SysAider
4
 
Yes we are on a domain. I will try renaming the user and report back to what happens.

Thank you very much for your reply
SysAider
4
 
I added the user to have the full username that would login to the domain, like first.last@domain.local and I still get the same error message
SysAid Wiz
577
 
It has to do with how the chat client looks for the user, nothing to do with anything you've created in AD.. For example if I were looking for a user's SR's I'd click on the link, and it would come up empty, because the chat was looking for a domainuser person, and not a domain\user. on ours I tried the RC through chat, and it's looking for a domain\\user. That still hasn't been finding the domain\user. They fixed this in 8.0 on the asset page and online users page by applying a unique value to the user name that didn't have special characters in it that cause problems

This message was edited 1 time. Last update was at Aug. 24, 2011 04:25 AM

SysAider
4
 
I updated to 8.1 today and the remote control in the chat seems to work!

Thanks for your help!
SysAid Wiz
577
 
Awesome. Can you check for me to see if you click on the SR view link for a user if it brings up their tickets? I haven't had time to deploy 8.1 to production...

This message was edited 1 time. Last update was at Aug. 31, 2011 12:27 AM

SysAid Wiz
577
 
Mine apparently still does not work with the lastest release.. Doesn't look like picking the remote control works either..

This message was edited 1 time. Last update was at Sep. 14, 2011 01:14 AM

Super SysAider
64
 
5.7FSN wrote:Mine apparently still does not work with the lastest release.. Doesn't look like picking the remote control works either..


same here... im on v8.1.02 Pro Edition and still cant RC from chat.
SysAid VP Customer Success
601
 
Hi snagler,

First of all, I would upgradeto 8.1.03 because it containssomemore fixes to the remote control feature.
Second, I would make sure that the SysAid agents on the client computers are also upgraded to the latest version. If they are and you are still having issues, contact our customer relations for further examination.

Joseph.
SysAider
7
 
So that Remote Control in chat works....is there anyway you can automatically setup sysaid to make the "owner" the same as the logged in user? I would always want to remote control the machine that the user is using...

Our users change many times, even during 1 work shift.
SysAid VP Customer Success
601
 
That's not possible to automatically set the owner field. When you initiate remote control from chat, SysAid will automatically send the request to the asset the user is currently logged onto...
Super SysAider
64
 
Joseph Zargari wrote:Hi snagler,

First of all, I would upgradeto 8.1.03 because it containssomemore fixes to the remote control feature.
Second, I would make sure that the SysAid agents on the client computers are also upgraded to the latest version. If they are and you are still having issues, contact our customer relations for further examination.

Joseph.


I upgraded to v8.1.03 and im still gettting this when trying to initiate a RC session from chat:

"Unable to send a Remote Control request. The User is not associated with any active asset that has the SysAid agent installed."


In:
Prefrences > End User Portal

I have this option set:
User's asset determined by: "Login"

Should that be something differnt? I have tried all of them.

What am I missing?
SysAid VP Customer Success
601
 
snagler,

I made a new service request on your behalf (446687). Your account manager will contact you to further troubleshoot this...

Thanks,
Joseph.
Super SysAider
64
 
Joseph Zargari wrote:snagler,

I made a new service request on your behalf (446687). Your account manager will contact you to further troubleshoot this...

Thanks,
Joseph.


Thanks! Ive tried everything I can think of.