Search field, customize view and advanced filter are broken under assets list...

 
Author
Message
SysAider
6
 
Hi,

I have 3 problems under assets list:

The search field:

When I try to write something in the search filed, the text remain grey and when i click on ''Search'' nothing happen.

Customize view:

When I click on the Customize view button, nothing happen. The windows refuse to open.

Advanced filter:

When I click on "Advanced filter" the windows open but after I create a fliter and click on "apply", nothing happen. The window refure to close and the filter is not applied.

I run the version v9.0.52 b3 of sysaid and version 6.0.26 of Apache Tomcat.

Is anyone have those problems? What can I do?

Thx


SysAid Wiz
1768
 
I cannot reproduce any of these issues.
Can I ask what browser you are using?

Have you tried emptying your browser cache - this often fixes a lot of UI issues with sysaid after version changes.
SysAider
1
 
VERY similar issue here. Made a change to an old view, added a new row. The view works just fine, but while the view is selected the Add New Incident and Customize View buttons are non-responsive, though Advanced Filter is still working for me. Reset browser cache completely and restarted browser, no effect. Issue happens from all machines and browsers, resolved by switching to another view. I cannot edit the view as the customize view button is broken while the view is active. Switching to other views restores normal functionality. Working around it for now by re-creating the view from scratch...
SysAid Community Manager Product Team
4866
 
Hi Alanmc,

If this issue recurs, please contact our customer support team for further investigation and update here once a solution is found.

Thanks,
Danny