Fernsteuerung

 
Author
Message
SysAider
18
 
Hallo an alle,

als erstes, kann mir jemand verraten wie ich den automatisch zugewiesenen User-Namen "@@" hier im Forum ändern kann ???

Ich habe massive Probleme mit der Fernsteuerung der Clients, ich habe bis jetzt erst einmal den Remotbildschirm eines Clients gesehen, keine Ahnung wie ??!!

Unsere Konfiguration, wie betreuen verschiedene Firmen und deren Clients.

Feste IP von aussen direkt auf den SysAid Server, Portforwarding auf 80, 443, 8443

Wenn ich einen Client per Fernsteuerung anwähle, kommen folgende Statusmeldungen:
1. Es wird gewartet, dass der Remotecomputer die Fernsteuerungsnachricht empfängt...
wenn ConfirmRC N eingestellt ist (z.B. Auf Server) dann..
2. Da niemand am Remotecomputer angemeldet ist, wurde die Remotesitzung automatisch ohne Benutzerbestätigung gestartet
... Dieser Status bleibt, es passiert nichts mehr.

Ist ConfirmRC Y eingestellt dann, kommt beim Client die Anfrage, wird diese bestätigt kommt auch die Meldung das die Anfrage bestätigt wurde auf dem Server
.... auch hier bleibt dieser Status.

Komischerweise geht der Client in den Abgemeldeten Status, also es passiert schon etwas, aber wie gesagt keine Verbindung.

Hat irgend jemand eine Idee was wir versuchen könnten oder evtl. vergessen haben ?

Wir sind für jede Hilfe oder Anregung dankbar,

Gruß

Mario
SysAid Wiz
1250
 
@@@ wrote:Hallo an alle,

als erstes, kann mir jemand verraten wie ich den automatisch zugewiesenen User-Namen "@@" hier im Forum ändern kann ???

Ich habe massive Probleme mit der Fernsteuerung der Clients, ich habe bis jetzt erst einmal den Remotbildschirm eines Clients gesehen, keine Ahnung wie ??!!

Unsere Konfiguration, wie betreuen verschiedene Firmen und deren Clients.

Feste IP von aussen direkt auf den SysAid Server, Portforwarding auf 80, 443, 8443

Wenn ich einen Client per Fernsteuerung anwähle, kommen folgende Statusmeldungen:
1. Es wird gewartet, dass der Remotecomputer die Fernsteuerungsnachricht empfängt...
wenn ConfirmRC N eingestellt ist (z.B. Auf Server) dann..
2. Da niemand am Remotecomputer angemeldet ist, wurde die Remotesitzung automatisch ohne Benutzerbestätigung gestartet
... Dieser Status bleibt, es passiert nichts mehr.

Ist ConfirmRC Y eingestellt dann, kommt beim Client die Anfrage, wird diese bestätigt kommt auch die Meldung das die Anfrage bestätigt wurde auf dem Server
.... auch hier bleibt dieser Status.

Komischerweise geht der Client in den Abgemeldeten Status, also es passiert schon etwas, aber wie gesagt keine Verbindung.

Hat irgend jemand eine Idee was wir versuchen könnten oder evtl. vergessen haben ?

Wir sind für jede Hilfe oder Anregung dankbar,

Gruß

Mario



Hallo Mario

zum erstem mal zu deiner Frage mit dem Namen @@@: Schreibe eine Private Nachricht an Oded Mosh, der kann dir sicher helfen! P.S.: am besten in Englisch

Zum Zweiten dein Problem mit der RC: Es scheint das du auf dem PC wo du die Fernwartung beauftragst nicht das Administrator Tool installiert hast. Du findest es im gleichen Bereich wo du den SysAid Agenten downloaden kannst.


Sollte dies nicht der Fall sein, müsste ich wissen welche SysAid Version und welche Datenbank du nutzt.


Viel Glück
Karlson
SysAider
18
 
Karlson wrote:


Hallo Mario

zum erstem mal zu deiner Frage mit dem Namen @@@: Schreibe eine Private Nachricht an Oded Mosh, der kann dir sicher helfen! P.S.: am besten in Englisch

Zum Zweiten dein Problem mit der RC: Es scheint das du auf dem PC wo du die Fernwartung beauftragst nicht das Administrator Tool installiert hast. Du findest es im gleichen Bereich wo du den SysAid Agenten downloaden kannst.


Sollte dies nicht der Fall sein, müsste ich wissen welche SysAid Version und welche Datenbank du nutzt.


Viel Glück
Karlson


Hallo Karlson,

erst mal vielen Dank für die Antwort, an Mosh werde ich gleich mal ne PM senden, Danke.

Also wir benutzen hier die Version 9.0.533 MSP Edition.

Wir arbeiten hier alle an einem Mac, und wie schon oben beschrieben betreuen wir externe Kunden, auf dessen Clients und Server wir zugreifen müssen.
Auf den Clients und Servern ist überall der Agent installiert.
Ich dachte es funktioniert wie in der Beschreibung einfach auf das Asset gehen, Fernzugriff und gut ist ?!
Was muss ich jetzt dann noch installieren ?
Wir benutzen auf dem Sysaid-Server die Standartdatenbank, also kein SQL o.ä.

Vielen Dank im Voraus für deine Hilfe,

Gruß

Mario
SysAid Wiz
1250
 
Guten Morgen Mario

ich habe die ein Screenshot beigelegt, wo und welches Tool du downloaden sollst. Du findest die Seite unter den Netzwerkeinstellungen -->Download.

Dieses Tool sollte auf jedem Admin PC installiert werden.

Gruß

Karlson
SysAider
18
 
Hallo Karlson,

danke, ja den Link wusste ich schon, habe das Tool auch schon auf einem XP Rechner installiert.

Aber jetzt noch einmal, ist jetzt mein Ansatz falsch, ich logge mich über das Portal als Admin ein, rufe dann aus der Assetliste mein Asset auf und gehe auf Fernsteuerung, Verbindung per RCG fertig.
Wozu muss dann noch irgendwo ein Admintool installiert werden, sorry aber ich bin jetzt leicht irritiert oder ich seh den Wald vor lauter Bäumen nicht

Gruß

Mario

PS: Meinen Usernamen habe ich jetzt auch geändert
SysAid Wiz
1250
 
Hallo MarioZ

weil das Tool den Antwort Port zu Verfügung stellt. Ist das Tool nicht installiert wird der Port nicht gefunden und die RC läuft ins leere!

Nach der Installation hast du im Systry unten Rechts aktiv und dein Port ist auch freigeschaltet.

Gruß Karlson

This message was edited 1 time. Last update was at Sep. 02, 2013 03:14 PM

SysAider
18
 
Karlson wrote:Hallo MarioZ

weil das Tool den Antwort Port zu Verfügung stellt. Ist das Tool nicht installiert wird der Port nicht gefunden und die RC läuft ins leere!

Nach der Installation hast du im Systry unten Rechts aktiv und dein Port ist auch freigeschaltet.

Gruß Karlson


Hallo,

d.h. ich kann nur von dem Rechner eine Fernwartung machen auf dem das Admintool installiert ist ??

Wenn dem so ist, wäre dies aber ein sehr großer Rückschritt für uns, wir arbeiten mit Mac´s, das Admintool ist eine Wondowsanwendung, ich stell mir doch nicht eine Wondowskiste hin nur um einen Fernzugriff tätigen zu müssen.
Gibt es da keine andere Möglichkeit, viele andere schaffen es doch auch ohne Zusatztools eine Verbindung per Remote auf zu bauen

Gruß

Mario

EDIT: Hallo,

Ich habe mir jetzt noch einmal die Beschreibung der RC durchgelesen, deine Empfehlung bezieht sich auf das Peer to peer remote control

you must have installed the SysAid RC Tools on the computer from which you will perform the remote control session. The RC Tools are installed automatically when you install the Administrator Tools. You may find the Administrator Tools under Preferences --> Downloads.
The computer that you are using to perform the RC session must have an IP address that's accessible to the target computer.


Aber ich meinte das Remote control using RCG
In-browser remote control uses HTML 5 and the SysAid Remote Control Gateway. To use this RC method:
Your browser must support HTML 5.
The SysAid Agent on the target computer must be updated to the latest version. Using RCG is supported in version 8.0 of SysAid and higher.
You must have an available RC license.


Nun bin ich einerseits wieder etwas beruhigt, aber andrerseits löst das noch nicht mein Problem


Gruß

Mario

This message was edited 1 time. Last update was at Sep. 02, 2013 03:49 PM

SysAid Wiz
1250
 
Guten Morgen Mario,

sorry wir nutzen die RC und die RCG in unserem Unternehmen nicht! Trotzdem habe ich jetzt die RCG unter der SysAid Version 9.1 B64 bei mir getestet.

Es scheint ein Bug mit der RCG vorzuliegen, da bei mir auch keine Verbindung zustande kommt!
Mit der RC bekomme ich eine Verbindung nach längerer Wartezeit. (Kein besonders gutes Arbeiten )

Wie das mit deinem MAC aussieht bin ich sicherlich in dieser Angelegenheit der falsche Ansprechpartner, wobei ich auch keinen MAC in ein Windows PC tauschen würde.

Wenn ich was neues weis halte ich dich auf dem laufenden.

Gruß

Karlson
SysAider
18
 
Karlson wrote:Guten Morgen Mario,

sorry wir nutzen die RC und die RCG in unserem Unternehmen nicht! Trotzdem habe ich jetzt die RCG unter der SysAid Version 9.1 B64 bei mir getestet.

Es scheint ein Bug mit der RCG vorzuliegen, da bei mir auch keine Verbindung zustande kommt!
Mit der RC bekomme ich eine Verbindung nach längerer Wartezeit. (Kein besonders gutes Arbeiten )

Wie das mit deinem MAC aussieht bin ich sicherlich in dieser Angelegenheit der falsche Ansprechpartner, wobei ich auch keinen MAC in ein Windows PC tauschen würde.

Wenn ich was neues weis halte ich dich auf dem laufenden.

Gruß

Karlson


OK, super danke für deine Mühe.

Habe das ganze jetzt auch schon so weit eingegrenzt, habe heute Abend einen Suportanruf mit der Technik vereinbart, mal sehen was da rauskommt )

Gruß

Mario
SysAider
18
 
Zur Info,

hatte gestern Abend eine 3 Std. RC Sitzung mit dem Support. Die konnten auch nicht nachvollziehen an was es liegen könnte, nun werden erst mal die LOG-Files ausgewertet.
Mal sehen was dabei raus kommt, ich gebe auf jeden Fall Bescheid.

Mich wundert es nur das noch keiner das Thema aufgegriffen hat, kann doch nicht sein das ich alleine bin mit dem Problem.

Gruß

mario
SysAid Wiz
1250
 
MarioZ wrote:Zur Info,

hatte gestern Abend eine 3 Std. RC Sitzung mit dem Support. Die konnten auch nicht nachvollziehen an was es liegen könnte, nun werden erst mal die LOG-Files ausgewertet.
Mal sehen was dabei raus kommt, ich gebe auf jeden Fall Bescheid.

Mich wundert es nur das noch keiner das Thema aufgegriffen hat, kann doch nicht sein das ich alleine bin mit dem Problem.

Gruß

mario


Guten Morgen Mario,

vielen Dank für die Info! Ich bin gespannt was da rauskommt.

du bist sicher nicht der einzige der dieses Thema aufnimmt, allerdings nutzen nicht viele diese Fernsteuerung, da Sie viel zu träge ist und schon seit Jahren nicht viel geändert wurde!

Ich warte auf die nächste Info von dir!

Gruß

Karlson
SysAider
18
 
Karlson wrote:
MarioZ wrote:Zur Info,

hatte gestern Abend eine 3 Std. RC Sitzung mit dem Support. Die konnten auch nicht nachvollziehen an was es liegen könnte, nun werden erst mal die LOG-Files ausgewertet.
Mal sehen was dabei raus kommt, ich gebe auf jeden Fall Bescheid.

Mich wundert es nur das noch keiner das Thema aufgegriffen hat, kann doch nicht sein das ich alleine bin mit dem Problem.

Gruß

mario


Guten Morgen Mario,

vielen Dank für die Info! Ich bin gespannt was da rauskommt.

du bist sicher nicht der einzige der dieses Thema aufnimmt, allerdings nutzen nicht viele diese Fernsteuerung, da Sie viel zu träge ist und schon seit Jahren nicht viel geändert wurde!

Ich warte auf die nächste Info von dir!

Gruß

Karlson


Hallo Karlson,

mit dem Support habe ich es nun geschafft, man muss die serverconf.xml editieren dann funktioniert es.

t is important in sysaidserver directory / root / web-inf / conf / to change the file "serverconf.xml"

Please add this line below> serverconf>

<rcConf>
<rcServerHost> your Ip-adress from the server </ rcServerHost>
<rcAgentPort> 443 </ rcAgentPort>
</ rcconf>



Nun funktioniert es... wieder einen Schritt geschafft.

Gruß

Mario

SysAid Wiz
1250
 
Danke für die Info Mario

SysAider
39
 
Muss die ServerConf auch bearbeitet werden wenn Intern ferngesteuert wird?

Ich habe nämlich das Problem, dass die Anfrage beim User ankommt und diese akzeptiert wird, ich aber nichts zurück erhalte.