Cannot update service record

  • 13 February 2022
  • 1 reply
  • 37 views

I have been encountering this error message whenever i am updating the service record. As i am also using the escalation rules, this caused those escalation rules that have been triggered to be triggered again. I know it may seem bizarre but this is what it is happening. My customer is very frustrated of receiving the same email so many times depending on how many times the error message occurred. I found two errors in the \WEB-INF\logssysaid.log. Please see below. 2022-02-13 10:39:09,918 http-bio-8080-exec-4657 ERROR [thales1] [SysAid Server] com.ilient - [ thales1 ] Failed to save Service Request #87. Will not save attachments/links/activities 2022-02-13 10:40:23,072 http-bio-8080-exec-4657 ERROR [thales1] [SysAid Server] com.ilient - [ thales1 ] Failed to save Service Request #87. Will not save attachments/links/activities I'm using mysql database and version 8.0.21 running on Redhat Enterprise Linux 8.3. Thanks in advance.

1 reply

Userlevel 4
Badge
Hi JK77, Hope you already figured this out but if not please contact our lovely customer care team by live chat or our Helpdesk Let us know how it goes! Maayan
JK77
I have been encountering this error message whenever i am updating the service record. As i am also using the escalation rules, this caused those escalation rules that have been triggered to be triggered again. I know it may seem bizarre but this is what it is happening. My customer is very frustrated of receiving the same email so many times depending on how many times the error message occurred. I found two errors in the \WEB-INF\logssysaid.log. Please see below. 2022-02-13 10:39:09,918 http-bio-8080-exec-4657 ERROR [thales1] [SysAid Server] com.ilient - [ thales1 ] Failed to save Service Request #87. Will not save attachments/links/activities 2022-02-13 10:40:23,072 http-bio-8080-exec-4657 ERROR [thales1] [SysAid Server] com.ilient - [ thales1 ] Failed to save Service Request #87. Will not save attachments/links/activities I'm using mysql database and version 8.0.21 running on Redhat Enterprise Linux 8.3. Thanks in advance.

Reply