Question

Error when setting up self-service password reset/account unlock

  • 20 February 2023
  • 3 replies
  • 85 views

Hi, I was wondering if anyone might be able to help. 

 

One of our user’s is getting below error when they are trying to set up the self-service password reset/account unlock function. 

 

We have tried resetting the users password and asked them to try again but they are getting the same error. Our team have never seen this error and it is only this 1 user who is affected by it. 

 

Can someone please point us in the right direction on how to resolve this issue? Any advice would be much appreciated :)! 

 

Kind regards,

Mitsubishi Electric IT Support Team 

 

Error message when trying to set up security questions for self-service password reset/account unlock

 


3 replies

Userlevel 5
Badge

Hi @Anneve , 

Ha, any thing special in the email address? special characters? Does he have special role? 

Can you share the steps the user is doing? or a short video? that's is prompting the error? 

Let us know, 

@Maayan Karstaedt 

 

Hello! Thank you for your reply :) ! 

 

The user was on the self-service portal > Account Management > My Settings 

 

and they were trying to fill out the security questions but were being presented with the error above. 

We reset the user’s password and then we were unable to access their account with the password we had created, getting error ‘connection failed’. 

 

We reset the LDAP server on our end and after 24 hours the issue seemed to resolve itself. We are not sure if restarting the server resolved the issue, as it did not resolve straight away. But the next day when we tried to troubleshoot again, it just started working with no errors!

 

We would be keen to learn any more troubleshooting steps we can take so that we are prepared for this issue if it happens to another user. 

 

Any sort of advice you can provide would be much appreciated :)

 

Kind regards,

Mitsubishi IT Support Team 

Userlevel 5
Badge

Thanks for the details, usually they LDAP sync is in real time so not sure why it took 24hours either but as the issue didn’t persist it will be hard to investigate the route cause unfortunately. 

if this issue arises again reach out to our Customer Care team via live chat or open a ticket on our Customer Portal

Best,

Reply