Question

Admin Group Not Receiving Emails

  • 15 August 2022
  • 8 replies
  • 78 views

Hi, I have an admin group that’s assigned to a few request templates and they aren’t receiving any emails when a ticket is submitted, closed, or updated. The checkboxes in Settings → Service Desk → General for “Notifications will be sent for all new Service Records with Priority >= Low,” “Notify Admins assigned to the Service Record,” and “Notify the Admin group assigned to the Service Record” are all toggled on. Only one person is getting the emails and that seems to be the assigned administrator.


8 replies

Userlevel 1

Hi @nnemeth,

Does the option of “Assigned group members” → “Status changes to” and in it the "New” status checked? 

 

Hi @nnemeth,

Does the option of “Assigned group members” → “Status changes to” and in it the "New” status checked? 

 

Hi Sela, yes it is.

Userlevel 1

@nnemeth  Can you check if the advanced option under the email integration settings is set to route the emails just to the admin or the group?

 

@nnemeth  Can you check if the advanced option under the email integration settings is set to route the emails just to the admin or the group?

 

Hi Sela, thanks for checking that. It wasn’t set to both the admin and the admin group, I’ll test that now.

Just a heads up: that didn’t work. The admin group still isn’t receiving emails.

Userlevel 4
Badge

Hi @nnemeth

Ok another place to check will be: 

 

Let us know if that did the trick!

Cheers,

 

Hi @nnemeth

Ok another place to check will be: 

 

Let us know if that did the trick!

Cheers,

 

Hi Maayan, I should specify it’s a Custom Notification (under Customize → Notifications) that isn’t being sent to the admin group. The more basic emails like that are being sent fine. Only one person is getting the emails from the custom notifications and they end up having to forward them to everyone.

Userlevel 4
Badge

@nnemeth reach out to our Customer Care team via live chat or open a ticket on our Customer Portal so we can figure out what you need faster!

 

Reply