No Alert Mails received when new incidents arrive

  • 4 August 2022
  • 6 replies

We have been using SysAid version v22.3.20 b27.
Sometime ago we realized we were not receiving emails on new SRs.

Received an on screen prompt stating that there are consecutive failures on the incoming integration account. 

Have enable back the email integration and tested the incoming and outgoing email settings.

Which is successful but still no email alerts on new SRs arrival.

Is there something that we can do to fix this issue.

Thank You !

6 replies

Hi Adrian,


If you go to the back-end, under ServiceDesk > General.


Expand the menu that says “Asigned Administrator” and/or “Responsible administrator” on the to.


Can you verify all the boxes are checked, and the status “New” is under the status changes?



Userlevel 4

@adrian_ng_bousteadsg let us know if your issue was resolved? 



Sorry, i was on leave due to public holiday.

Hi Kelvin,

Under the “Asigned Administrator” and “Responsible administrator” section all the boxes are checked, and the status “New, Open, Closed, Pending and Deleted” is under the status changes

Thank You

Userlevel 4

Hi @adrian_ng_bousteadsg hope you had a great time!

So you are not getting notifications JUST for new tickets right?

A few more places to check what is configured for you: 

  1. Check what is the default priority for new SR notification to be sent here:
General > Notifications will be sent for all new Service Records with Priority >=
  1. Check what is the default priority assigned to each ticket here: 
Priorities > New Service Record default priority
  1. Check if on admin user level receiving email notifications is disabled 
Tools > Administrators > Pick specific user from table 
  1. In order to verify what is the the config for all users in bulk customize your list view and add relevant filters


Let us know if one of these resolved the issue!




Hi Maayan,

I have follow your advise, but i still do not get any alert emails.
Had check my Office 365 Exchange Mail Flow to confirm too.

The default priority for new SR notification, I only have three options to choose from.
“Low, Normal, High”

Under my Administrator Details, i do no see the options for “receiving automatic SR mail notifications”.
As shown below.

Thank You

Userlevel 4

Hi @adrian_ng_bousteadsg,

Just to confirm you have defined the default priority for email notification to be the lowest i.e. “Low” right? 

In any case I am sorry it didn't help, please reach out to out Customer Care team to see why is it happening on your account, you can reach them via live chat or open a ticket on our Customer Portal.

Let us know what you find out!