Question

Invalid domain administrator credentials SysAid Trial OnPremise

  • 24 March 2023
  • 3 replies
  • 28 views

Hello, i’m working with sysadid trial enterprise edition v22.4.45.b2

I have a domain administrator credential saved wich seems fine , as I see domain OU, sub.OU, etc. imported, but that same credential seems invalid when trying network scan . I always get “invalid domain administrator credentials” scaning assets on domain.

I’ve tried with another valid admin credential but it doesnt work. I get same message.

Any idea?

Thanks, in advance.


3 replies

Userlevel 3
Badge +4

Hey JordiML

 

on my on-prem install we created a sysaid service account in AD

we did find issues scanning by domain and used ip range instead

with the subnetting we do here for servers and end users it worked fairly well

 

I’d say to try and ip scan and see how it goes

 

good luck

John

 

Hi! I try ip range, wmi, and i get that message. Same credentials snmp scaning and everything’s ok, but i thing snmp doesnt get all information than wmi can get.

Dont know why on net scanning with same credentials works using wmi and it’s ok using snmp : (

Userlevel 3
Badge +4

did you do a port allow for 135?

if you run wmimgmt.msc  you can test and make sure you can connect to a remote machine with the creds you have

Reply