Question

SysAid users are not able to log in

  • 24 November 2023
  • 3 replies
  • 177 views

Our users are no longer able to log on to SysAid using the domain and user credentials. It keeps on saying incorrect password even when entered correctly. 

Below its the screenshot of the setting selected. 

 


3 replies

Userlevel 1
Badge +1

Hi @ElizabethM,

Thank you for contacting us, to troubleshoot the issue you can follow the next steps:

  • Confirm that the user accounts are not disabled in SysAid and that LDAP integration is enabled.
  • Check the user accounts in the system to ensure they are active and not locked.
  • Advise the affected users to try logging in using the domain\username format (ex: alpha\usertest).
  • Check if the issue is the same using a different browser or incognito page.

If you need more help, have further questions, or just want to chat about this topic, please don't hesitate to reach out.

Hi @dragos.baciu i have tried everything mentioned and it is still not working. 

I’m unsure if this will be helpful, however we had a small group of end users who were having the same issue. We opened a ticket with SysAid and they said the error they saw on their side was: Error: Exception while checking configuration: Communication timeout and then they made a correction on their end. We haven’t had further reports since then, though getting confirmation from our end users has been a bit difficult as it was really only a problem on a couple of systems for them.

Reply