Solved

Using SSO when clicking on the Desktop Shortcut

  • 17 August 2023
  • 2 replies
  • 62 views

We use SSO for Sysaid but when it comes to the using the desktop agent/shortcut it wants to use the AD login information which doesn’t work with our setup.

How can I get our agent settings to use SSO or asking the end user to login so that they can submit a ticket via the self-service portal?

icon

Best answer by simonamirza 17 August 2023, 22:55

View original

2 replies

Userlevel 2
Badge +1

Hi manuel.mendez,

I hope this message finds you well. Thank you for reaching out with your question about using SSO when clicking on the Desktop Shortcut. I'd be more than happy to assist you.

Please note that by default, when launched from the desktop icon or hotkey, the SysAid agent uses local credentials which, more often than not, correspond to the ones listed in AD. 

Unfortunately, it’s not possible to force the agent to take SSO login but there is an option in Settings → Self-Service portal → General Settings → User's asset determined by. I would recommend choosing the Login option

Below is a description of what each option does.

 

 

You can also validate the credentials by by-passing the SSO using  /Login.jsp?manual=true after your URL (e.g. test.sysaidit.com/Login.jsp?manual=true). If you are able to log in with the same credentials the users are logged into SSP via the agent, the actions taken by the users via SSP should replicate in the admin portal.

If you need any further clarification or have additional questions, please don't hesitate to ask. We're here to help.

 

Best regards,

 

Hi @simonamirza,

I appreciate the suggestion but it didn’t actually fix our issue. after going back and for with support my supervisor ended up deleting the user from SysAid and recreating him, which solved the issue we were having.

We are still unsure of what caused the issue or how to fix it or if deleting and re-adding the user is the solution. But the account works and were good with that.

Reply