Security enhancements - relevant to Cloud customers only

  • 22 April 2020
  • 0 replies
  • 26 views

Userlevel 2
Hi Cloud customers,



Please note that as part of our ongoing commitment to security, we're tightening the secured connection to our services.



As of May 10, 2020, we'll be blocking the older non-supported TLS protocol versions 1.0/1.1, and will only allow the more advanced secured versions.



So please be aware that if you're using very old browsers, you won't be able to access our services. You'll need to ensure that all machines that are running the SysAid agent use a .NET Framework of 4.6 or higher that supports higher TLS protocols.



For details on browser support for TLS versions, please read this article: https://en.wikipedia.org/wiki/Transport_Layer_Security#Web_browsers



Let us know if you have any questions or concerns.



Best regards,

Dena

0 replies

Be the first to reply!

Reply