LDAP Users Cannot Login To Android App

  • 18 June 2018
  • 3 replies

  • Community Enthusiast
  • 17 replies
We have recently setup SysAid and I am trying to configure the app. If I login with the generic sysaid user everything works fine but if I login using my personal credentials or indeed any credentials that were imported using the LDAP plugin it will not work. I get the following error—

Of course, I've tried my password several times, I've tried different LDAP users, I've tried different formats for my username (e.g. DOMAIN\username, username@domain.com, DOMAIN\\username, domain\UserName, etc) but nothing seems to want to let me in except the user that was created directly on the system rather than imported. I have checked that the users in question have the phone app permission turned on as well.

Does anyone here use the Android App with users imported from Active Directory? What format does your login take? Thanks.

3 replies

Hi Luke,

The double backslash is the correct form of login. Perhaps there is some bug involved, please try changing the password of a user to a simple one without special characters and check if this works.

If it doesn't, please check with our support team for further investigation, and report back once a solution is found.

Thanks, Danny. I have tried this but had no success. FYI: someone has started a ticket on my behalf for this as well. Thanks.
Userlevel 5
ICYMI we just released our mobile solution add-on for On-Prem accounts
Check IT out