Users able to login in but not admins

 
Author
Message
Super SysAider
66
 
So we're using the cloud offering of Sysaid and it's been working fine by and large. At some point yesterday evening we lost the ability to log in as an admin but were diverted to the 'full' login page. When trying to log in further, we get an error stating: "Failed to authenticate user due to a communication problem."

ADFS still works for O365 and normal user accounts can login to the helpdesk without issue. In fact admin account can get to the end user portal but not the admin portal.

I've reviewed our ADFS servers and can see nothing awry. To be safe I've also thrown them for a restart but no change. O365 and user portal is still working.

Any suggestions / ideas would be appreciated, folks.
SysAid Product Manager Community Manager
5260
 
Hi Tim,

I understand this issue is being handled by our customer support team in a ticket you have created, correct? I suggest following the issue there and updating here once it's fully resolved.

Thanks,
Danny
SysAider
7
 
I'm having the same issue, did you manage to find the cause of the problem?
SysAider
1
 
For now I was told to log on of Sysaid, then log back in using this page. https://fphsa.sysaidit.com/Login.jsp?manual=true

It's an annoying work around, but it works.
SysAid Product Manager Community Manager
393
 


ICYMI, we launched SysAid’s modern Self-Service Portal (SSP) a while back, and now we’re ready to say farewell to the legacy End-User Portal (EUP).

For our cloud customers, this change is already in progress and will be completed by the end of 2021! For our on-premises customers, the EUP will be sunsetted in the Q1 2022 release.

Looking to learn more about what a SSP is all about, read up about it here..

Also, be sure to join our webinar on December 8th . at 10 am ET where we’ll cover what the transition from the EUP means for you, and how to boost your self-service capabilities and employee adoption to the next level.

Onwards and Upwards!
Maayan