Invalid Account Credentials - SysAid Free

 
Author
Message
SysAid Product Manager Community Manager
5260
 
Hi Jorge,

Can you try performing again the solution provided in my previous post here? I believe the solution has been readjusted to fit all cases now.

Please let me know.

Thanks,
Danny
SysAider
1
 
Hi,

Sorry to continue with this case, but I'm having the same error as Jorge. Do you know how to solve it?

Thank you very much,
João Sabino.
SysAider
5
 
PT-BR: Também sou do Brasil e instalei o serviço hoje. Recebi a mensagem de erro e fiz o seguinte: troquei o url "https://trialmaster.sysaidit.com" para o url do meu cloud "https://****seu cloud****.ourit.support

Aqui deu certo.

EN: Try to change the default server url "https://trialmaster.sysaidit.com" to your cloud server url "https://****your cloud****.ourit.support

Abraço
SysAider
1
 
Has anyone solved this?

Found a solution myself, hope this helps.

you have to activate the dissabled admin account.

on command prompt,

net users administrator password /active:yes

where administrator is the name of the administrator which is disabled by default on windows 8 and up as i have experienced.

and password is the password to be assigned to that administrator.

example:

net user administrador mypassword /active:yes

it says administrador because the computer is installed spanish as primary.

after that, reboot, right click on installer run as admin......

hope this helps.
BL
SysAider
4
 
I am having the same issue as everyone else, although I know this is an older post. I am receiving the the account values are invalid error. I am using the free cloud edition. I would love to get the agents working, on both Mac and PC.

Thanks
SysAider
1
 
I am getting the same error. I had a free cloud account.
SysAider
3
 
At first, I thought it might be as simple as them not showing us the right URL in the dashboard.
But looking deeper, I'm not convinced that's all that's going on.

I've tried different permutations of the URL, like:
https://trialmaster.sysaidit.com (Installer will not proceed, saying "Invalid Account Credentials")
https://sysaidxxxxxxxxx.sysaidit.com (Installer will not proceed, saying "Invalid Account Credentials")
https://sysaidxxxxxxxxx.ourit.support (Installer allows, but log says HTTP Error 503)

This could likely be cleared up by a small bit of attention by support. Can anyone help?

Has anyone gotten this to work? I have the same issue on Mac and Windows, so the earlier solution of "Enable Windows Admin Account" is likely not the (only) fix needed.
SysAider
5
 
Hi Danny

I have the same problem cannot agents and RDS do not appear in cloud free assets

Can you help?
SysAider
2
 
I having the same issue, but it is July 28th, 2019. I am very experienced with SysAid. I know to use the correct credentials, and have even copy and pasted from Network Discovery. Please advise. Internet is good. I can reach the URL directly through a browser.
SysAider
1
 
I´m trying to create and test a free cloud account.

I received an email with my user ID, user and pass but i can´t make log on in any ways.

I´m just copy&pasting, bute i received error.

Can you help me?

SysAid Free in the Cloud
Ref: Account Name sysaid107698