SysAid RC Direct Connection Error

 
Author
Message
SysAid Wiz
576
 
Same issue here. I used the direct connection a lot and when I upgraded to 16.x it broke. I get the random messages, and usually when I toggle between encrypted and not encrypted it will eventually make a connection. I upgraded to the latest release, still broken... Sysaid blames the app "Ultra VNC", but it's the built in app provided by them.. The build date per the tool is from 2011? Perhaps it's out of date?
SysAid Community Manager Product Team
4874
 
Hi 5.7FSN,

So far from my understanding from the ticktes opened by people in this thread - the issues were stemming from network configuration issues. Therefore, the issue requires investigation by the support team.
Did you already speak with them about this? What is the ticket number?

Thanks,
Danny
SysAid Wiz
576
 
Danny, Service Record # 1763417. I think the support agent at the time, failed to understand that this is Ultra VNC app server/client side not 3rd party. I may have issues from time to time connecting to outside agents, but in these cases, it's internal clients on the same subnet. If I look hard enough, I probably can find an instance in the past, where something similar was broken (I've been a SysAid user for a LONG time), involving having to toggle encryption on the remote admin tools. If anything, I will check GPO's and ensure ports are open, but again I have a feeling this is an issue with the BUILT in app

This message was edited 1 time. Last update was at Jan. 04, 2018 11:44 AM

SysAid Community Manager Product Team
4874
 
If issues with RC DC recur, please open another ticket and send me its SR#. This needs to be investigated further, regardless of where the fault is.

Thanks,
Danny