Written german language

 
Author
Message
Elite SysAider
220
 
Hi,

Some of our customers are german and are using the serive desk, the problem that some of the letters (for an example ß) are only in german and are not readable in the servicedesk e-mails is there something for this?
SysAid Community Manager Product Team
4938
 
Hi Spikeycloud,

Which version of SysAid are you currently using? If you go to Settings > Customize > Account Defaults and change the Encoding field to "Unicode (utf-", does it produce any change? A logout+login might be required.

Cheers,
Danny
Elite SysAider
220
 
Danny Tashiev wrote:Hi Spikeycloud,

Which version of SysAid are you currently using? If you go to Settings > Customize > Account Defaults and change the Encoding field to "Unicode (utf-", does it produce any change? A logout+login might be required.

Cheers,
Danny


Sorry it took so long to respond. But that does not work unfortionately. Atleast not in the tickets that are already submitted. I can imagine that the change will only work on the new german tickets.

This message was edited 1 time. Last update was at Jan. 26, 2018 06:47 AM

SysAid Community Manager Product Team
4938
 
Interesting. Please update if the issue is resolved with new German tickets.

Thanks,
Danny
Elite SysAider
220
 
We tested it with a test mail and it did go in correctly we keep in eye on it if it happens again. thx
Elite SysAider
220
 
It seems to be solved. Thx Danny have a nice weekend!