Duplicate Assets

 
Author
Message
SysAider
35
 
I have duplicate assets;
EXACTLY the same asset Name,
EXACTLY the same IP Address,
EXACTLY the same Source (WMI).

I don't need a workaround. I need software that works, not software that creates more work.
SysAid Community Manager Product Team
4938
 
Hi abrumer,

Have you opened a ticket with our support team for an investigation? If so - could you let me know of the ticket number?

Thanks,
Danny
SysAider
35
 
1868574
SysAider
3
 
We are having the same issues for over a year, opened tickets and was told to deploy via RDS.

Same issue happened even after RDS deploy.

Can you please check if the asset that gets mixed-up, is from the same company?
Did this occur under a HDD swap for the asset ?
SysAider
1
 
Hello!

I also noticed during last week that some assets were duplicate. They had the same name and IP but one had all necessary information and the other had no information (software/hardware) on it. Both were found via WMI scan.

Because I´m only trying out the free version then I don´t have a ticket open and would like to hear how this gets resolved.
SysAider
35
 
More information on this:
The assets which are duplicating (and continue to duplicate, triplicate, quadruplicate) are assets which are virtual machines (VM) which are discovered via WMI in Azure.
SysAid support reports that this is "expected behavior."
This is expected to occur anytime you create a new VM with the same name as a previously existing VM because it will be given a new Asset ID each time the VM is built.
Unfortunately, our environment requires us to take VMs offline occasionally and then bring them back online creating another dupe.
Our internal consensus is that SysAid is not cloud provider friendly.
SysAid Community Manager Product Team
4938
 
Hi abrumer,

This highly depends on your agent deployment configuration -- but this scenario should work without this issue. I suggest contacting our support team for further investigation, if you haven't already.

Cheers,
Danny