Just upgraded to latest Sysaid version

 
Author
Message
JSH
Super SysAider
59
 
After a succesful upgrade the SysAid service starts but we cannot access our sysaid helpdesk website.

We get this error.
Internal Error No#2
GSSException: Failure unspecified at GSS-API level (Mechanism level: Encryption type AES256 CTS mode with HMAC SHA1-96 is not supported/enabled)

Anyone else seen this?

Update:
Contacted SysAid support and it was due to Database language issues. - Had to restore our Sysaid

This message was edited 1 time. Last update was at Sep. 11, 2020 07:53 AM

JSH
Super SysAider
59
 
Solved with help from support. The issue was Kerberos Tags in ServerConf.xml and entry in Database.
SysAider
1
 
Hi,

have the same issue. What was the solution?
Thanks.